نحوه ی نصب یک پکیج با ورژن مشخص از طریق composer در php

نحوه ی نصب یک پکیج با ورژن مشخص از طریق composer در php

1 ۱
۰
سلام. من می خوام با استفاده از composer install و composer require ورژن خاصی از یک پکیج رو نصب کنم، ولی آخرین ورژن پکیج نصب میشه!! چطور می تونم ورژن های قدیمی پکیج رو نصب کنم؟؟

1
1 ۱
می تونید با استفاده از فرمت زیر برای نصب ورژن خاصی از پکیج اقدام کنید:
composer require vendor/package:version

 برای مثال:

composer require refinery29/test-util:0.10.2

 

امکان پاسخ دهی به این سوال مسدود شده است


برای ارسال پاسخ برای این سوال باید وارد سایت شوید. برای وارد شدن به سایت نیاز به حساب کاربری سایت سوالات دارید. برای ساختن حساب و یا با وارد شدن با حساب کاربری خود روی دکمه زیر کلیک کنید